Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Odd behavior with midi notes not being played by GR-1

I ran into something that I don't quite understand.
I have an ableton live 11 setup where I have some melodies from a midi pack that I dragged and dropped onto a midi channel for the GR-1. The GR-1 would ONLY play one or sometimes two notes of a 20 or 30 note sequence (The number of notes wasn't the issue though). as it turns out, after some experimenting, what I found was unless I move the note around in ableton a little bit, it would then start reliably playing the note. I have NO IDEA why it's doing this. My toraiz as-1 has no issues playing any of these. Have you run across anything like that? Is it something about Ableton? And why on earth if I move a note a little in time it suddenly starts being able to be seen by the gr-1 when it's played?
Any input or suggestions to try would be greatly appreciated.


  • Oh, details. I have gr-1 firmware version 2.4.1. I will look to see if there is a later version of the firmware, Though there was none on the downloads page. Also ableton live 11 on a mac.
  • Hello Rick, Do you use CC64 (sustain/hold pedal) perhaps? CC64 was never correctly implemented. We're fixing it in firmware 2.4.2. 2.4.1 is the latest official firmware.
  • Just fixed the CC64 issue today. 2.4.2 should be released next week. if you want you can send us [] a .mid file so we can check?
  • Hello there! No, I do not use CC64, and I experimented a bit more.. the usb to midi cable I was using MIGHT be what's at fault.. Though I tried a usb host to host cable as I thought I read somewhere in the forums here that the gr1 can take midi commands over usb? But needs a usb host to host cable? Though just plugging the cables in does not make the gr1 appear as a midi device to my mac, so clearly I'm missing something.

    I look forward to the new firmware. I'm super happy that you folks are continuing the firmware development of the gr1.. It's really my favorite synth so far. I don't have many, but the soundscapes I can get with the gr1 are sooooo rich and lush. Love the thing!
    Just trying to integrate it with ableton live 11.

    And sure, let me send you the midi track and see if it works better for you. I'm about to go to amazon and snag a different usb to midi cable but I'll wait on any advice you can offer in doing usb to usb for midi.

  • I Tried the new firmware and the issue still persists.
  • Hhmm.. We'll look into it then.

    You can try a usb host-2-host box. If you want to hook it up to Ableton via USB. (The GR-1 is a USB host, not a device.. hence requiring an adapter). A simple host-to-host cable is not enough unfortunately.

    Do you use a lot of bandwidth? DIN MIDI can only handle about 3 kilobyte/s .. So if you use a lot of automations, you may run into dropped notes....
  • I don't *THINK* I'm using a lot of automation. :). I did recently switch to ableton 11 and there might be a lot of velocity and other such information going over the link, but in theory, it's just the notes. and if I move them around slightly, they play. THAT part is just weird to me.

    Also, sadly, the adapter you suggest in the forums does not appear to be made anymore.. at least, it is not available through any of the dealers that carry it.

  • edited May 18
    Hi Rick,

    Yeah, the mio2 is discontinued sadly. We found an alternative host2host adapter from Sevillasoft. But after I posted that site on the user group it was sold out in a day ;-) I don't know if the author wants to make a new batch quickly or not.

    We use Ableton over here too. If you can send your track we can check out your issue.. Mail your .mid file (or ableton project?) to

Sign In or Register to comment.