Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Failed to load performance Gr-1

Hi!
Today when I woke up and tried to open my performance, I came across this:
Failed to load performance Gr-1.
Looking for why, I found that a preset saved the corrupted wav.
Try deleting the wav or changing it and it doesn't let me either, but I can load all the other patches.
Is there any care that must be taken so that this does not happen?
Thanks a lot!
Juancruz

Comments

  • Hi Juan,

    First of all make sure that you're running the latest firmware 2.4.1.

    Then watch out for powering down while saving, or the power plug not being properly inserted.. Yellow lightning symbols in the corner of the screen.. It seems the internal SD card is not ideal. Although it seems that only about 2% of the users suffer from such corruption. We have no real way to test the quality of the individual cards. We flash them and check them with a verification stage, but that's it. They all pass.. But some users still report problems.

    If corruption problems persist you can try to reflash the card using the procedure found in the back of the manual. If that doesn't help we can refund a small amount so that you can buy a new SD card that is hopefully better.

    Hope this helps.
  • Hi!
    When I got the Gr-1, a few days later I had to do a reflash, maybe I need to change the sd, I have doubts if it is the usb stick, because there, it´s the project becomes corrupt.
    I'm going to try a few more days.
    Thanks a lot!
  • Oh, it becomes corrupted on the USB stick? Then it's another problem altogether! Is the location of the corrupted patch on the USB or on internal storage? Please let me know so I can further advise you.
  • Yes, that's right, it's in external memory.
    And I tried to rewrite the project and it happened again.
    Then I delete it and create another project in the same folder and it works.
    I would think it is the usb stick.
    What do you think?
    Thanks a lot!
  • Thanks! I'm going to do it!
    Greetings!
Sign In or Register to comment.