Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

GR-1 not responding to Sensel Morph

Hi there!
I can't seem to figure out how to connect the two for mpe operation: Mpe in GR1 is enabled, the sensel is connected to the gr1 via usb, but the gr1 is not responding to the controller. I also don't see the incoming midi sysmbol in the gr1, when I press sensel keys. Both devices have up to date firmware. Anybody tried the two together already? They are supposed to be compatible in standalone, right?
Thanks, starvinmarvin

Comments

  • Hhhmm, back in the day a customer even sent his Sensel to us. We then fixed the GR-1 firmware to support it. But you guessed it, we don't have it any more, and a lot has happened in the firmware since then...

    But.. If there's no MIDI symbol on screen then it means there's a low level problem. Perhaps even a broken cable? Have you tried other USB MIDI controllers?
  • I found the issue, it is working now!
    :
    per default the sensel is loaded with a midi type overlay. You have to use the sensel app to add and send the mpe version of your overlay to the sensel device. Once you do that, sensel works with the gr1 right away.

    note: since it is a midi over usb connection, gr1 shows the usb symbol on incoming notes from sensel, not the round midi symbol :)

    hope this will be helpful for future sensel users

    cheers, starvinmarvin
Sign In or Register to comment.